Need an about:webapps page

RESOLVED DUPLICATE of bug 702363

Status

Firefox for Android Graveyard
General
RESOLVED DUPLICATE of bug 702363
7 years ago
5 years ago

People

(Reporter: fabrice, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

7 years ago
This page will display the webapps that have been installed, and allow basic management:
- remove a webapp
- change name & default permissions granted
(Reporter)

Updated

7 years ago
Blocks: 583750
(Reporter)

Comment 1

7 years ago
Madhava, we need some UX tips here!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702363
You need to log in before you can comment on or make changes to this bug.