Last Comment Bug 669358 - Grey background on GCLI input shouldn't be there on web build either
: Grey background on GCLI input shouldn't be there on web build either
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
: J. Ryan Stinnett [:jryans] (use ni?)
Mentors:
Depends on:
Blocks: GCLI-ENABLE
  Show dependency treegraph
 
Reported: 2011-07-05 10:13 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2011-07-13 08:59 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-07-05 10:13:17 PDT
I'm not sure that the reasoning is different between the firefox case and the web case is it?

Also there's a bug where we're using .gclihide to do this, but that's causing the prompt to disappear too, I'd raise a separate bug, but I think the solution is probably the same.

Note You need to log in before you can comment on or make changes to this bug.