Closed Bug 669566 Opened 9 years ago Closed 8 years ago

Input field content is not visible until scrolling up/down

Categories

(Firefox for Android Graveyard :: General, defect, P3)

Firefox 7
ARM
Android
defect

Tracking

(fennec+)

RESOLVED DUPLICATE of bug 668921
Tracking Status
fennec + ---

People

(Reporter: xti, Assigned: snorp)

References

Details

Attachments

(1 file)

Build id : Mozilla/5.0 (Android;Linux armv7l;rv:7.0a1)Gecko/20110705
Firefox/7.0a1 Fennec/7.0a1
Device: Motorola Droid 2
OS: Android 2.2

Steps to reproduce:
1. Open Fennec app
2. Go to Preferences > Add-ons Manager
3. Tap on Search field
4. Type "twitter"
5. Wait until the results are displayed
6. Add any character after the search criteria typed at step 4
7. Delete the character added at step 6
8. Repeat steps 5-7 for a couple of times

Expected result:
Search field content is displayed correctly.

Actual result:
Performing steps 4-8, the search content blinks or is not visible anymore until the add-ons list is panned or backspace button is tapped. 

Note: 
Please see the following video: http://www.youtube.com/user/qaioana#p/a/u/0/t1IIcJzJpkA
Priority: -- → P3
Attached image Screenshot - Aurora 7
tracking-fennec: --- → ?
tracking-fennec: ? → +
Assignee: nobody → blassey.bugs
Assignee: blassey.bugs → snorp
This seems to be related to bug 668921.  If I comment out the same block that stechz mentions in comment #4, this bug goes away.
Depends on: 668921
Depends on: 678505
The patch in bug 668921 comment #15 also fixes this, marking as DUP
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668921
You need to log in before you can comment on or make changes to this bug.