No new line wrap after zooming

RESOLVED DUPLICATE of bug 578179

Status

Firefox for Android Graveyard
Panning/Zooming
RESOLVED DUPLICATE of bug 578179
7 years ago
7 years ago

People

(Reporter: vhable, Unassigned)

Tracking

Firefox 5
All
Other

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Pinch to zoom on a web page. (On Android phone HTC Desire, CyanogenMod 7 as well as HTC Froyo stock ROM)


Actual results:

The lines are wrapped at the same positions as before zooming. Therefore horizontal scrolling is necessary to read the content.


Expected results:

The lines should be wrapped in a way that the text fits the screen and no horizontal scrolling is necessary. The way the Android browser, Dolphin HD and Opera Mobile do it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 578179
(Reporter)

Comment 2

7 years ago
Sorry, I really did a long search for a bug describing my problem...
You need to log in before you can comment on or make changes to this bug.