Closed Bug 66985 Opened 19 years ago Closed 19 years ago

I see nothing

Categories

(Core :: HTML: Parser, defect)

x86
Linux
defect
Not set

Tracking

()

VERIFIED FIXED
mozilla0.9

People

(Reporter: frb, Assigned: harishd)

References

()

Details

To reproduce:
go to http://www.homeruns.com/
Click on "Try It Out"
Enter 02125 (my zipcode)
Click Continue

Page renders blank, grey
Works for me (build = 2001011704, Windows)

Could this be a linux-only bug?  What build are you using, Myth?
Linux 2001-012721
greyed out page - throbber throbs and eventually stops. Nothing loads.
Mozilla/5.0 (X11; U; Linux 2.4.0-ac9 i686; en-US; m18) Gecko/20010123
Fairly broken HTML on that page....  But I am seeing the bug with linux build
2001-01-29-08
In fact, killing off the invalid <form> between </head>  and <frameset> made the
page render correctly.
updating component.
Assignee: asa → harishd
Component: Browser-General → Parser
QA Contact: doronr → janc
I tell you, this is a dup! I have seen a bug with exactly the same problem. The
problem is, i can't find that bug anymore. Heck i hate this, will try another time. 
Ummm, could this possibly be a dup of 68008 ( fix landed )? Could someone verify 
if this bug is still valid ( because the above page renders for me )? Thanx
Status: NEW → ASSIGNED
Page still does not render with linux build 2001-02-19-21. 
*** Bug 69604 has been marked as a duplicate of this bug. ***
*** Bug 67994 has been marked as a duplicate of this bug. ***
updated qa contact.
QA Contact: janc → bsharma
Setting m0.9
Target Milestone: --- → mozilla0.9
Make sure not to open a BODY when the input type=hidden. Marking FIXED.
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → FIXED
Verified on:
build: 2001-05-21-11-Mtrunk
platform: WinNT

Marking it verified as per above developer comments.
Status: RESOLVED → VERIFIED
Added a test for this to the HTML5 mochitests.
Flags: in-testsuite+
You need to log in before you can comment on or make changes to this bug.