Closed Bug 669957 Opened 9 years ago Closed 9 years ago

[regression][de] geo location is not translated

Categories

(Mozilla Localizations :: de / German, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: nhirata, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110706 Firefox/6.0 Fennec/6.0
Device: Thunderbolt
OS: Android 2.2
Beta Build Candidate 1

1. set locale to German
2. Go to http://people.mozilla.org/~jmaher/wifi.html

Note: Only occurs in spanish, german
Looks like it's fixed for 


Mozilla/5.0 (Android; Linux armv71; rv6.0) Gecko/20110804 Firefox/6.0 Fennec/6.0
Beta 5 Candidate 1
Device: Thunderbolt
OS: Android 2.2
Works for me as well with:

Mozilla/5.0 (Android; Linux armv71; rv6.0.2) Gecko/20110902 Firefox/6.0.1 Fennec/6.0.2
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.