Last Comment Bug 670331 - Remove nsIDOMStorageWindow
: Remove nsIDOMStorageWindow
Status: RESOLVED FIXED
: dev-doc-complete
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla8
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-09 02:27 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2011-09-30 13:29 PDT (History)
2 users (show)
Ms2ger: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (14.91 KB, patch)
2011-07-09 02:27 PDT, :Ms2ger (⌚ UTC+1/+2)
jonas: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2011-07-09 02:27:27 PDT
Created attachment 544968 [details] [diff] [review]
Patch v1

Because you asked so nicely
Comment 1 Jonas Sicking (:sicking) No longer reading bugmail consistently 2011-07-11 08:52:16 PDT
Comment on attachment 544968 [details] [diff] [review]
Patch v1

Awesome! By the way, we should add warnings to globalStorage usage so that we can remove that implementation. LocalStorage should be much better for people to use at this point.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2011-07-15 06:51:29 PDT
http://hg.mozilla.org/mozilla-central/rev/0c493e9d4819

Note You need to log in before you can comment on or make changes to this bug.