Consistently receiving a warning regarding attempts to download unverified updates

RESOLVED DUPLICATE of bug 653830

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 653830
7 years ago
7 years ago

People

(Reporter: mchowllives, Unassigned)

Tracking

4.0 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0
Build ID: 20110318052756

Steps to reproduce:

I access the internet quite frequently, usually at least several times a day. Firefox functions quite normally, but then suddenly becomes incredibly slow.


Actual results:

Within a minute of the unexplained slowdown, I receive a warning message that "some website" is attempting to trick Firefox into accepting an "unverified" update, and that I should alert my network administrator. I have received this warning at least once per day, every day, for the last week.


Expected results:

I would simply like to know if there is some way of finding out what this "unverified update" is-I need more information regarding the attempt in order to put a more permanent stop to it. Or, perhaps this is a known issue and I simply don't know it. In either case, can someone please tell me why this keeps happening?

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 653830
You need to log in before you can comment on or make changes to this bug.