Include add-on compatibility reporter by default on beta and newer

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
8 years ago
a year ago

People

(Reporter: bugzilla, Unassigned)

Tracking

6 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:8.0a1) Gecko/20110710 Firefox/8.0a1
Build ID: 20110710030756




Expected results:

I think it would help, if all beta-, alpha-, daily-build-users had the add-on compatibility reporter added by default. They could enable the add-ons they use and would report on issues sooner and users on the stable version wouldn't have as many extensions break for them.

Because it seems not every beta-users actually knows about the add-on compatibility reporter.

Updated

8 years ago
OS: Other → All

Comment 1

8 years ago
This is an enhancement and not o bug. I have changed the importance accordingly.
Setting resolution to NEW.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

a year ago
With WebExtensions, the addon compat. reporter is no longer needed.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.