Last Comment Bug 670905 - Update mingw cofigure checks to current version
: Update mingw cofigure checks to current version
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: x86 Windows 7
: -- normal (vote)
: mozilla8
Assigned To: Jacek Caban
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-12 05:39 PDT by Jacek Caban
Modified: 2011-07-13 15:27 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix v1.0 (3.00 KB, patch)
2011-07-12 05:39 PDT, Jacek Caban
khuey: review+
Details | Diff | Splinter Review

Description Jacek Caban 2011-07-12 05:39:40 PDT
Created attachment 545364 [details] [diff] [review]
fix v1.0

I've recently fixed mingw-w64 to be capable of compiling with MOZ_WINSDK_MAXVER=0x06010000 (win7 SDK), so we can change configure script to reflect that. Also, even when compiling with version 502, SVN version of mingw-w64 is required, so let's update W32API_VERSION to most recent reported version.
Comment 1 Jacek Caban 2011-07-13 09:08:45 PDT
Thanks for the review, pushed to m-i:

http://hg.mozilla.org/integration/mozilla-inbound/rev/e94820c23c41

Note You need to log in before you can comment on or make changes to this bug.