Last Comment Bug 670964 - Add NS_FINAL_CLASS annotation to nsTextFragment
: Add NS_FINAL_CLASS annotation to nsTextFragment
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM: Core & HTML (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla8
Assigned To: Mounir Lamouri (:mounir)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-12 10:01 PDT by Mounir Lamouri (:mounir)
Modified: 2011-07-25 05:59 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Trivial patch (898 bytes, patch)
2011-07-12 10:01 PDT, Mounir Lamouri (:mounir)
ehsan: review+
Details | Diff | Review

Description Mounir Lamouri (:mounir) 2011-07-12 10:01:42 PDT
Created attachment 545398 [details] [diff] [review]
Trivial patch
Comment 1 :Ehsan Akhgari (busy, don't ask for review please) 2011-07-14 14:32:21 PDT
Comment on attachment 545398 [details] [diff] [review]
Trivial patch

I'm not going to make any noise about me not being a content peer here...  ;-)
Comment 2 Mounir Lamouri (:mounir) 2011-07-14 14:36:23 PDT
(In reply to comment #1)
> Comment on attachment 545398 [details] [diff] [review] [review]
> Trivial patch
> 
> I'm not going to make any noise about me not being a content peer here... 
> ;-)

You did most of the last changes and this change is probably not very sensitive, isn't it? ;)
Comment 3 :Ehsan Akhgari (busy, don't ask for review please) 2011-07-15 08:51:08 PDT
(In reply to comment #2)
> (In reply to comment #1)
> > Comment on attachment 545398 [details] [diff] [review] [review]
> > Trivial patch
> > 
> > I'm not going to make any noise about me not being a content peer here... 
> > ;-)
> 
> You did most of the last changes and this change is probably not very
> sensitive, isn't it? ;)

Indeed.  That's why I won't make noise.  :-)
Comment 4 Marco Bonardo [::mak] 2011-07-20 06:56:39 PDT
this has been backed out by ehsan due to bustage with all the other changesets in the same push
Comment 5 Marco Bonardo [::mak] 2011-07-25 05:59:05 PDT
http://hg.mozilla.org/mozilla-central/rev/36b7d510acff

Note You need to log in before you can comment on or make changes to this bug.