Mouse pointer does not change state when opening mail messages with some links

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Jaime Rodriguez, Jr., Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2001013004
Reproducible: Always

Steps:
1. Launch N6
2. Click on the mail icon from the Taskbar
3. Select the mail message with the link

Result: Mail window hangs.

Note: Works fine in 4.x

Comment 1

17 years ago
Hmmm... works okay for me with 2001-01-30-11 commercial trunk build with win98
(11am build directory, build id shows 04am) using the url you provided.  
jaime, I'd recommend getting the build from 11 am.

I think the build you got is bad.
(Reporter)

Comment 3

17 years ago
Its been for a couple of builds now, but I have downloaded the latest build and 
will check it out.
(Reporter)

Comment 4

17 years ago
Changing summary to reflect what's happening a little more accurately.

Please try sending yourself this link, or http://www.iana.org/cctld/cctld.htm.

It still happens in the latest build. <;^(
Summary: Browser hangs when trying to open mail messages with some links → Mouse pointer does not change state when opening mail messages with some links
(Reporter)

Comment 5

17 years ago
This is kinda annoying. Here's another URL that does the same thing.

http://home.netscape.com/download/index.html?cp=djuc1
What exactly do you mean here? Is the cursor still in a busy state (hourglass),
or what? 
(Reporter)

Comment 7

17 years ago
Yup . . . sorry for the lack of clarity. It is still in the "busy" state (i.e. 
Hour Glass)
(Reporter)

Comment 8

17 years ago
Pls set priority. nsbeta1 to get on radar. I think I saw a similiar hang with a 
message from streamingmedia.com. i think . . .
Keywords: nsbeta1

Updated

16 years ago
Blocks: 104166

Comment 9

16 years ago
Jaime: Are you still seeing this bug in recent builds?
(I used to see something similar on Linux but it's long ago)
(Reporter)

Comment 10

16 years ago
Resolving as WFM, because I no longer see this on trunk builds (Build ID:
2001120703), or in the released Netscape Commercial product.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
I don't see this anymore, myself.  Windows 2000, build 2002-01-10-03.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.