The default bug view has changed. See this FAQ.

Cannot drag & drop contacts to another address book

RESOLVED FIXED

Status

SeaMonkey
MailNews: Address Book & Contacts
--
major
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: InvisibleSmiley, Unassigned)

Tracking

({regression})

SeaMonkey 2.2 Branch
regression
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
+++ This bug was initially created as a clone of Bug #670517 +++

Trying to drop a contact on another address book fails with the below error message since SM 2.2:

Error: gDirectoryTreeView is not defined
Source File: chrome://messenger/content/addressbook/abDragDrop.js
Line: 126

This is fallout from bug 422845 (gDirectoryTreeView is TB-only to date).

Bug 654864 will fix this, but only land on trunk, so the SM versions in between would all continue to be broken.
(Reporter)

Updated

6 years ago
Severity: normal → major
(Reporter)

Updated

6 years ago
Keywords: regression
(Reporter)

Updated

6 years ago
tracking-seamonkey2.3: --- → ?

Updated

6 years ago
Duplicate of this bug: 671551
(Reporter)

Comment 2

6 years ago
Bug 654864 just landed on comm-beta, i.e. it will be in SM 2.3 (but probably not 2.3b1).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
tracking-seamonkey2.3: ? → ---
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.