Last Comment Bug 671294 - Opening the Inspect window with the web console open causes the panel to open in the wrong position
: Opening the Inspect window with the web console open causes the panel to open...
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: Trunk
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on: 672002
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-13 09:06 PDT by :Ehsan Akhgari (out sick)
Modified: 2012-11-02 08:32 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Screenshot (93.96 KB, image/png)
2011-07-13 09:06 PDT, :Ehsan Akhgari (out sick)
no flags Details

Description :Ehsan Akhgari (out sick) 2011-07-13 09:06:12 PDT
Created attachment 545671 [details]
Screenshot

See the screenshot.  I think what's happening is that we take the height of the document, but we don't account for the height of the web console area.  In other words, if web console is H pixels tall, we think that the browser window is H pixels shorter than it really is.
Comment 1 Rob Campbell [:rc] (:robcee) 2011-07-18 08:53:30 PDT
Yes, that sounds about right. We recently changed the position of the html panel because of some test failures.

This should be fixed when we complete: https://bugzilla.mozilla.org/show_bug.cgi?id=672002
Comment 2 Rob Campbell [:rc] (:robcee) 2012-11-02 08:32:11 PDT
no longer applicable. Thank you for your bug, Ehsan!

Note You need to log in before you can comment on or make changes to this bug.