Closed Bug 671311 Opened 10 years ago Closed 10 years ago

GCLI needs a way to display single line output when there is no output area

Categories

(DevTools :: Console, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 720641
Firefox 14

People

(Reporter: jwalker, Unassigned)

Details

(Whiteboard: [best:5d, likely:10d, worst:15d])

Often there is an output area for GCLI to display it's output to, but sometimes there will not be, and we need a way to display simple output in those cases.

vi solves this problem by replacing the input element with a single line output element. (but this can be configured)

it would be nice for GCLI to have a similar solution.
Assignee: nobody → jwalker
Whiteboard: [minotaur][best:5d, likely:10d, worst:15d]
Blocks: GCLI-JS
I'm intending to move this to not be marked [minotaur]. It is a significant amount of work, and not tied to any other part of GCLI.

Please shout if you disagree.
Whiteboard: [minotaur][best:5d, likely:10d, worst:15d] → [best:5d, likely:10d, worst:15d]
Blocks: GCLI-FUTURE
No longer blocks: GCLI-JS
Assignee: jwalker → nobody
Moving GCLI bugs to Developer Tools: Console. Filter on 'baked beans are off'.
Component: Developer Tools → Developer Tools: Console
Triage. Filter on PEGASUS.
Priority: -- → P2
Triage. Filter on PEGASUS.
Triage. Filter on PEGASUS.
No longer blocks: GCLI-FUTURE
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Firefox 13
Duplicate of bug: 720641
Target Milestone: Firefox 13 → Firefox 14
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.