Last Comment Bug 671346 - build fails with android NDKr6
: build fails with android NDKr6
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: ARM Android
: -- normal (vote)
: mozilla8
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-13 11:02 PDT by Brad Lassey [:blassey] (use needinfo?)
Modified: 2011-07-15 07:08 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (2.16 KB, patch)
2011-07-13 11:02 PDT, Brad Lassey [:blassey] (use needinfo?)
khuey: review+
Details | Diff | Review

Description Brad Lassey [:blassey] (use needinfo?) 2011-07-13 11:02:27 PDT
Created attachment 545707 [details] [diff] [review]
patch

Looks like they moved the stlport libraries in NDKr6. No idea if this change is permanent, but some simple configure logic will avoid some developer headaches
Comment 1 :Ehsan Akhgari (out sick) 2011-07-15 07:08:50 PDT
http://hg.mozilla.org/mozilla-central/rev/0d25dd101337

Note You need to log in before you can comment on or make changes to this bug.