links appear in wrong window

RESOLVED INVALID

Status

RESOLVED INVALID
18 years ago
14 years ago

People

(Reporter: mwf104, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I was simultaneously browsing www.insight.com and tv.yahoo.com in two different
windows, and for some reason, some of the links I was clicking in the
insight.com window were being fetched in the tv.yahoo.com window.

Comment 1

18 years ago
what build are you using?

Comment 2

18 years ago
Can you reproduce this consistently? i.e. if you go back now can you still
reproduce this problem? Could you try to find some precise steps to reproduce
the bug? That means a finite number of actions that will open the link in the
wrong browser window. 
Thank you a lot for using Mozilla,
Fabian.
P.S : Please read the bug writing guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html to report your future
bugs, thank you!

Comment 3

18 years ago
Marking INVALID due to lack of response. Reopen when/if we get more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.