menus disappear with `focus follows mouse'

RESOLVED DUPLICATE of bug 16037

Status

()

RESOLVED DUPLICATE of bug 16037
18 years ago
16 years ago

People

(Reporter: thomas.ziegler, Assigned: joki)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
- With "focus follows mouse" enabled all just opened (pull down and other) menus
disappear after the mouse enters the menus area.

- For normal pull down menus you can handle this just by not releasing the mouse
button after opening the menu by _LeftMouseButton(down). But since you have to
release the button for the context menus' (right click) showing up, I don't know
any way to reach the shown menu points.

If this description is not enough, don't hesitate to contact me.
With my best regards
Thomas

Comment 1

18 years ago
*** Bug 67146 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
I don't know about NT, but in Win9x, you need to get TweakUI or a similar tool,
and turn on the "Activation follows mouse" option.  With this option turned on,
I was able to duplicate the problem in Win98.

Comment 3

18 years ago
Marking NEW as per comments.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 16037 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: menus disappear with focus follows mouse → menus disappear with `focus follows mouse'

Comment 5

18 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.