Closed Bug 67160 Opened 20 years ago Closed 20 years ago

Allow changing content-disposition of outgoing attachments

Categories

(MailNews Core :: Composition, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 66915

People

(Reporter: BenB, Assigned: bugzilla)

Details

Followup to bug 20655. This is for the UI.
This is important, since Lotus Notes and Eudora both seem to have problems with
recieving inline attachment (or they follow the spec closer, whatever your
opinion is).

*** This bug has been marked as a duplicate of 66915 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.