Allow some users to specific subtrees as read-only

RESOLVED DUPLICATE of bug 768498

Status

developer.mozilla.org
Editing
P3
normal
RESOLVED DUPLICATE of bug 768498
7 years ago
4 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Priority: -- → P3

Updated

6 years ago
Blocks: 757238
Priority: P3 → P2

Updated

6 years ago
Blocks: 756266
No longer blocks: 757238
Priority: P2 → P3
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Updated

6 years ago
No longer blocks: 756266
(Reporter)

Updated

6 years ago
Component: Landing pages → Editing
Summary: Mark pages, subtrees, etc. as read-only → Allow some users to specific subtrees as read-only
Whiteboard: u=user c=contentmgmt p=
(Reporter)

Comment 1

4 years ago
David would love the title and description of this bug. This was actually completed, impossible though it may seem.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 768498
You need to log in before you can comment on or make changes to this bug.