RSS feed of edits to the site

RESOLVED DUPLICATE of bug 671773

Status

P2
normal
RESOLVED DUPLICATE of bug 671773
7 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u=administrator c=siteadmin p=)

Comment hidden (empty)
(Reporter)

Comment 1

7 years ago
Including side-by-side diffs of what changed. Diffs must convey both content and style changes. Showing these as markup (for Wikitext content, at least) is fine and might be preferable to styled.
(Reporter)

Updated

7 years ago
Priority: -- → P3

Updated

7 years ago
Blocks: 665727
Priority: P3 → P2
Blocks: 756263
This sounds a lot like a dup of the recent changes feed
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671773
(Reporter)

Updated

6 years ago
No longer blocks: 665727
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.