RSS feed of new/deleted pages

RESOLVED DUPLICATE of bug 671773

Status

P3
normal
RESOLVED DUPLICATE of bug 671773
7 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u=administrator c=siteadmin p=2)

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Priority: -- → P3

Updated

7 years ago
Blocks: 671761
(Reporter)

Updated

6 years ago
Blocks: 665727
No longer blocks: 671761
(Reporter)

Updated

6 years ago
Blocks: 770387
(Reporter)

Updated

6 years ago
No longer blocks: 665727
We'd like to have these listed in the main RSS feed but also have a separate feed just for these changes. The separate feed is a low priority item and not needed for launch.
(Reporter)

Comment 2

6 years ago
Thanks, Sheppy. I opened bug 770570 for including this in the main RSS feed. I also renamed this one to emphasize creating a separate feed in addition to the main one.
Blocks: 756266
No longer blocks: 770387
Summary: RSS feed of new/deleted pages → Separate RSS feed of new/deleted pages
(Reporter)

Comment 3

6 years ago
One more thing: I marked bug 770570 as being required for launch, but not July 5th. Please correct me if I'm wrong.
(In reply to John Karahalis [:openjck] from comment #3)
> One more thing: I marked bug 770570 as being required for launch, but not
> July 5th. Please correct me if I'm wrong.

You're absolutely correct. Well done. :)
(Reporter)

Updated

6 years ago
Whiteboard: u=administrator c=siteadmin p= → u=administrator c=siteadmin p=2
(Reporter)

Comment 5

6 years ago
Marking this as a dupe of bug 671773. Sheppy: Please correct me if I'm wrong.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Summary: Separate RSS feed of new/deleted pages → RSS feed of new/deleted pages
Duplicate of bug: 671773
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Updated

6 years ago
No longer blocks: 756266
You need to log in before you can comment on or make changes to this bug.