Running Mozilla Firefox 5.0 as a scheduled task, under Windows XP SP3, it crashes all the time.

RESOLVED DUPLICATE of bug 601725

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 601725
7 years ago
5 years ago

People

(Reporter: k_paloczi, Unassigned)

Tracking

({crash})

5 Branch
All
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: js-triage-needed, crash signature)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I set Mozilla Firefox as a scheduled task to run every day at a given time and show a specific page. (Normally, the page loads without any problem!)


Actual results:

When Firefox is running at the given time, the new page opens in a new tab. That's OK.
When Firefox is not running, it opens for a moment then closes, the crash reporter appears.
When I go to that page normally, it loads with no problem!


Expected results:

That Firefox wouldn't crash even if it hadn't run.
(Reporter)

Updated

7 years ago
Severity: normal → major
OS: Other → Windows XP
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Severity: major → critical
Keywords: crash

Updated

7 years ago
Keywords: stackwanted
Mozilla/5.0 (Windows NT 5.1; rv:8.0a1) Gecko/20110720 Firefox/8.0a1

Reporter, could you please post here a crash report by typing "about:crashes" into the Firefox address bar? You can find more information regarding a crash report in the link provided in Comment 1.

Thanks
(Reporter)

Comment 3

7 years ago
Sorry, here's the crash report:

https://crash-stats.mozilla.com/report/index/c977cfdd-2515-4cf6-993a-283382110716

Comment 4

7 years ago
A short one...

0 	mozjs.dll 	StartRequest 	js/src/jsapi.cpp:849
1 	xul.dll 	XPCCallContext::Init 	js/src/xpconnect/src/xpccallcontext.cpp:152
Crash Signature: [@ StartRequest ]
Keywords: stackwanted

Updated

7 years ago
Assignee: nobody → general
Component: General → JavaScript Engine
Product: Firefox → Core
QA Contact: general → general
Whiteboard: js-triage-needed
Dupe of Bug 601725 which was filed back in the 4.0 days? Bug 671266 is also on file for this stack.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601725
You need to log in before you can comment on or make changes to this bug.