previous installer added superfluous "mozilla" directory, current one adds superfluous "seamonkey" directory

VERIFIED DUPLICATE of bug 40708

Status

VERIFIED DUPLICATE of bug 40708
18 years ago
14 years ago

People

(Reporter: Peter, Assigned: ssu0262)

Tracking

({helpwanted})

Trunk
mozilla0.8
x86
Windows NT
helpwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
previous installer (20010129) added superfluous "\mozilla" directory, current
one 20010130) adds superfluous "\seamonkey" directory - what's up with that?

It is not bad enough that a superfluous directory is added in the first pace
(see bug 55743), now the "secretly" added directory name keeps changing.

Please stop changing the name, or better yet, get rid of this practice all together.

If you must add a directory, please use the same name. I suggest "\unneeded
directory" (actually "mozilla).
(Reporter)

Updated

18 years ago
Keywords: correctness, helpwanted, mozilla0.8, nsbeta1
Target Milestone: --- → mozilla0.8
(Assignee)

Comment 1

18 years ago
The subdir name was changed only once to mozilla.  Seamonkey was always there to
begin with.

You're probably thinking about the recent build issues surrounding the delivery
of old "test" builds to the latest/ dir on mozilla.org.  That problem did give
the impression that the subdir name kept going back and forth between Seamonkey
and Mozilla.

Peter, please stay off the Target Milestone and Priority (I know priority was
not changed) sections.  They are off-limits.


*** This bug has been marked as a duplicate of 40708 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
sure is dupe...
Status: RESOLVED → VERIFIED

Updated

18 years ago
Keywords: mozilla0.8
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.