Clean up localization as part of the migration process

RESOLVED DUPLICATE of bug 735888

Status

developer.mozilla.org
Wiki pages
P2
normal
RESOLVED DUPLICATE of bug 735888
7 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u=administrator c=migration p=)

Comment hidden (empty)
(Reporter)

Updated

7 years ago
Priority: -- → P2
Superseded by bug 735888
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735888
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.