Closed Bug 671893 Opened 10 years ago Closed 9 years ago

Allow apps to access docs

Categories

(developer.mozilla.org Graveyard :: Wiki pages, defect, P4)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 768456

People

(Reporter: openjck, Unassigned)

Details

Make hooks available for products to access and/or link to docs.

Use cases:

* Highlighting elements in Firebug
 - For example, a user should be able to highlight a DOM method and see a tooltip or panel with that method's documentation in it. 
* Viewing code in Demo Studio
* Working on add-ons via FlightDeck
Priority: -- → P4
Version: Kuma → unspecified
Component: Website → Landing pages
The Kuma API takes care of some of this, the rest is covered by bug 768456.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: u=developer c=api p=
Duplicate of bug: 768456
Product: developer.mozilla.org → developer.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.