will not use the selection buffer from a remote XEmacs

VERIFIED DUPLICATE of bug 55312

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 55312
18 years ago
14 years ago

People

(Reporter: cmg, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16 i686; en-US; 0.7) Gecko/20010105
BuildID:    2001010517 ( applies to current nightlies as well )

When highlighting text in an XEmacs session on another machine with an X11
gnuclient on the local terminal, a middle click to paste on the mozilla url bar
will not paste anything.

If I paste into an Xterm and then highlight it again and paste into mozilla it
then works.



Reproducible: Always
Steps to Reproduce:
1.start XEmacs on a foreign machine on a foreign display
2.M-x gnuserv-start
3. From another machine, editclient an X11 session and highlight a url in the text
4. Middle click on the url bar and watch nothing be pasted
Unfortunately, fixing this bug requires a complete redesign of the Mozilla
clipboard.  Fortunately, that is being worked on.

*** This bug has been marked as a duplicate of 55312 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of bug 55312
"Paste (using middle button) of clipboard contents that come from a remote
window fails"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.