Closed Bug 6724 Opened 21 years ago Closed 20 years ago

Frames : scolling=no (ignored?)

Categories

(Core :: Layout: Images, Video, and HTML Frames, defect, P3, minor)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 14827

People

(Reporter: tapio.markula, Assigned: pollmann)

References

()

Details

Okay in the newest test version all target -values works. BUT the new Mozilla
can't handle nested framesets properly. It displays inner framesets okay, but the outer sets looks terrible.
Would someone inform when this has been fixed.
My pages are the best available test pages to frames, because they have complex framesets. This set works with IE 4.01,5.0, Opera 3.60 in 1024x768 (NOT smaller resolutions) NS 4.x
Reassigning frameset/iframe bugs to Eric.
Assignee: karnaze → pollmann
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
I just looked at your page and compared it to IE 5.0.  It looks, for all intents
and purposes, identical to me. (I also looked in Nav 4.x, but Nav 4.x is
obviously having problems displaying the page.)

Can you give me an example page that looks wrong, and tell me what exactly looks
wrong, or send me some sample HTML?  Thanks.

You can get the latest version of the browser here to test:
http://www.mozilla.org/binaries.html
Make sure to get the new M7 Milestone Build.
Severity: critical → minor
Status: RESOLVED → REOPENED
Summary: Frames → Frames : scolling=no (ignored?)
see http://faerie.cyber.com.au/~elflord/mozilla/ for test case of "scrolling"
bug. scrolling="no" is ignored
(http://www.w3.org/TR/REC-html40/present/frames.html#edef-FRAME)
Mainly the top and left frames shouldn't have a scroll bar (even if the window
is resized to 'smaller' than the frame document?

At least this is what I make of the HTML document
QA Contact: beppe → petersen
reassigning QA contact
Status: REOPENED → RESOLVED
Closed: 21 years ago20 years ago
Resolution: WORKSFORME → DUPLICATE
*** This bug has been marked as a duplicate of 14827 ***
Status: RESOLVED → VERIFIED
Marking as verified dup of 14827.
Product: Core → Core Graveyard
Component: Layout: HTML Frames → Layout: Images
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.