New Task window sized improperly

RESOLVED DUPLICATE of bug 394195

Status

RESOLVED DUPLICATE of bug 394195
7 years ago
7 years ago

People

(Reporter: steve, Unassigned)

Tracking

Lightning 1.0b2
All
Other

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 546775 [details]
New Task.tiff

User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.2.19) Gecko/20110707 Firefox/3.6.19
Build ID: 20110707195905

Steps to reproduce:

Create a New Task


Actual results:

New Task dialog opens, width too narrow to accommodate the fields on the form.


Expected results:

The right-side border should be far enough to the right so that I don't have to resize the window every time I make a new task.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394195
You need to log in before you can comment on or make changes to this bug.