Horiz, vert, diagonal resizing of image with mouse not supported ?

VERIFIED DUPLICATE of bug 47066

Status

()

P4
enhancement
VERIFIED DUPLICATE of bug 47066
18 years ago
18 years ago

People

(Reporter: shrir, Assigned: cmanske)

Tracking

({helpwanted})

Trunk
Future
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I tried to look up a bug on this but was unsuccessful. Since I see this feature 
in 4.x, I thought of writing this up.

Steps :
1 Open Composer
2 Insert any image from your HD 
3 Moving with the mouse on the image border or corners does not change the mouse   
  pointer like in 4.x (resize) and I cannot resize the image (without taking     
  the pains to use the image properties dialog).

Comment 1

18 years ago
enhancement request, moving to future and assign to cmanske, adding helpwanted
Assignee: beppe → cmanske
Severity: normal → enhancement
Keywords: helpwanted
Priority: -- → P4
Target Milestone: --- → Future

Updated

18 years ago
Keywords: 4xp
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 2

18 years ago
dup


*** This bug has been marked as a duplicate of 47066 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
OS: Windows NT → All
Hardware: PC → All
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 2/12 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.