Last Comment Bug 672671 - "GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed" on startup, for version 7 and earlier
: "GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed"...
Status: RESOLVED FIXED
[file new crash bugs][see comment 21]
:
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: x86_64 Linux
: -- normal with 7 votes (vote)
: mozilla8
Assigned To: Hiroyuki Ikezoe (:hiro)
:
Mentors:
Depends on:
Blocks: 669130
  Show dependency treegraph
 
Reported: 2011-07-19 15:59 PDT by Hiroyuki Ikezoe (:hiro)
Modified: 2016-03-28 20:11 PDT (History)
61 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
A patch (1.89 KB, patch)
2011-07-19 15:59 PDT, Hiroyuki Ikezoe (:hiro)
tbsaunde+mozbugs: review+
Details | Diff | Review

Description Hiroyuki Ikezoe (:hiro) 2011-07-19 15:59:20 PDT
Created attachment 546933 [details] [diff] [review]
A patch

The following message is spewed out on startup of firefox.

GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed


So out jemalloc is less effective.
Comment 1 Hiroyuki Ikezoe (:hiro) 2011-07-19 16:00:13 PDT
(In reply to comment #0)

> So out jemalloc is less effective.

*our* jemalloc, I meant.
Comment 2 Ginn Chen 2011-07-19 20:22:06 PDT
You can just move the line
static GQuark sQuark_gecko_acc_obj = g_quark_from_static_string("GeckoAccObj");
inside toplevel_event_watcher().
Comment 3 Hiroyuki Ikezoe (:hiro) 2011-07-19 20:46:25 PDT
nsApplicationAccessibleWrap::Init() is invoked just once?
Comment 4 Trevor Saunders (:tbsaunde) 2011-07-19 22:24:47 PDT
Comment on attachment 546933 [details] [diff] [review]
A patch

STEALING THE REVIEW, PER REQUEST IN 669130 ON THAT PATCH.
Comment 5 Trevor Saunders (:tbsaunde) 2011-07-19 22:27:45 PDT
(In reply to comment #2)
> You can just move the line
> static GQuark sQuark_gecko_acc_obj =
> g_quark_from_static_string("GeckoAccObj");
> inside toplevel_event_watcher().

are you absolutely sure that will cause it to be initialized on the first call, not as a global ctor?

(In reply to comment #3)
> nsApplicationAccessibleWrap::Init() is invoked just once?

it should be although I'm not sure why that would matter, personally I like the variable being local to the one function we use it in.
Comment 6 Ginn Chen 2011-07-20 06:34:11 PDT
(In reply to comment #5)
> (In reply to comment #2)
> > You can just move the line
> > static GQuark sQuark_gecko_acc_obj =
> > g_quark_from_static_string("GeckoAccObj");
> > inside toplevel_event_watcher().
> 
> are you absolutely sure that will cause it to be initialized on the first
> call, not as a global ctor?
> 

Absolutely sure.

But although it will save a couple of source code lines, the final binary will be several bytes larger than the patch here, because the compiler has to do the job for us.

I'm OK with either approach.
Comment 7 Boris Zbarsky [:bz] (Out June 25-July 6) 2011-07-21 14:36:58 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/b0599f36be18
Comment 8 :Ehsan Akhgari (out sick) 2011-07-22 14:10:37 PDT
http://hg.mozilla.org/mozilla-central/rev/b0599f36be18
Comment 9 Fredrik 2013-04-07 15:09:34 PDT
This bug appears to have reemerged when firefox runs under glib 2.36
Comment 10 Ginn Chen 2013-04-08 06:43:23 PDT
(In reply to Fredrik from comment #9)
> This bug appears to have reemerged when firefox runs under glib 2.36

Please file a new bug and it will be great if you can provide crash stack.
Comment 11 Chris Coulson 2013-04-17 04:08:25 PDT
I reported this a while ago (bug 833117)
Comment 12 Dan Jacobson 2013-05-01 09:27:02 PDT
Please tell me how to stop seeing this.
Some might only see it once a day,
but I see it every minute because that is how often I call firefox from other shell windows.
I could write a wrapper ~/bin/firefox that would make 2>/dev/null, but then I might miss something important.
22.0a2 (2013-04-26)
P.S., Status: RESOLVED FIXED is wrong.
Comment 13 peten 2013-05-02 00:49:50 PDT
Also seeing the same crash here using firefox 20.0.1 on Arch Linux x86_64  have been for a while .
(process:1004): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed.

Resolved Fixed is incorrect  reopen please active and annoying bug ..
Comment 14 Ginn Chen 2013-05-02 04:42:15 PDT
(In reply to peten from comment #13)
> Also seeing the same crash here using firefox 20.0.1 on Arch Linux x86_64 
> have been for a while .
> (process:1004): GLib-CRITICAL **: g_slice_set_config: assertion
> `sys_page_size == 0' failed.
> 
> Resolved Fixed is incorrect  reopen please active and annoying bug ..

Please move the discussion to Bug 833117.
Please tell us your GNOME version.(gnome-about)
Comment 15 Dan Jacobson 2013-05-02 06:56:39 PDT
 aptitude search ~i~ngnome
i   gnome-icon-theme                                                            - GNOME Desktop icon theme                                                              
i   gnome-mime-data                                                             - base MIME and Application database for GNOME.                                         
i A libgnome-keyring-common                                                     - GNOME keyring services library - data files                                           
i A libgnome-keyring0                                                           - GNOME keyring services library                                                        
i   libgnome2-0                                                                 - The GNOME library - runtime files                                                     
i   libgnome2-common                                                            - The GNOME library - common files                                                      
i   libgnomevfs2-0                                                              - GNOME Virtual File System (runtime libraries)                                         
i   libgnomevfs2-common                                                         - GNOME Virtual File System (common files)                                              
jidanni@jidanni5:~$ apt-cache policy libgnome2-0
libgnome2-0:
  Installed: 2.32.1-2
  Candidate: 2.32.1-2
  Version table:
 *** 2.32.1-2 0
        500 http://ftp.br.debian.org/debian/ unstable/main i386 Packages
        100 /var/lib/dpkg/status


I don't know anything about gnome stuff.
All I know is I see these error messages that match the name of this bug, not that bug, every time I invoke firefox from the shell.
P.S., 
Status: 	
RESOLVED FIXED
is still wrong.
Comment 16 Dan Jacobson 2013-05-02 06:58:35 PDT
I mean this bug's title is perfect for me.
My problem has never been with starting any program.
All the software has always worked fine.
All I know is these annoying error messages need some workaround!
Comment 17 peten 2013-05-02 11:55:06 PDT
(In reply to peten from comment #13)
> Also seeing the same crash here using firefox 20.0.1 on Arch Linux x86_64 
> have been for a while .
> (process:1004): GLib-CRITICAL **: g_slice_set_config: assertion
> `sys_page_size == 0' failed.
> 
> Resolved Fixed is incorrect  reopen please active and annoying bug ..

All noted will repost to bug report 833117    .But one thing i am not using Gnome but the latest KDE 4.10.2 ..
Comment 18 Ginn Chen 2013-05-02 16:36:02 PDT
(In reply to jidanni from comment #16)
> I mean this bug's title is perfect for me.
> My problem has never been with starting any program.
> All the software has always worked fine.
> All I know is these annoying error messages need some workaround!

Set G_SLICE=always-malloc then run firefox from terminal, does it work for you?
Comment 19 Dan Jacobson 2013-05-02 18:11:11 PDT
(In reply to Ginn Chen from comment #18)
$ G_SLICE=always-malloc firefox

(process:18754): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed

22.0a2 (2013-04-26)
Comment 20 Mike Robinson 2013-05-03 10:20:34 PDT
I got the following error while trying to run thunderbird over x2go (NX) on Kubuntu 13.04. It was working fine with Ubuntu 12.10, but hasn't worked since the upgrade:

(process:30590): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed
ACR (Component): component init
Comment 21 Ginn Chen 2013-05-03 11:31:21 PDT
(In reply to jidanni from comment #19)
> (In reply to Ginn Chen from comment #18)
> $ G_SLICE=always-malloc firefox
> 
> (process:18754): GLib-CRITICAL **: g_slice_set_config: assertion
> `sys_page_size == 0' failed
> 
> 22.0a2 (2013-04-26)

We got this message before we did "g_quark_from_static_string" in "init", so that g_slice_set_config() won't work in main().
We fixed that in Firefox 8. That's why this bug should be marked as "resolved fixed"

In recent gnome update, it makes g_slice_set_config() failed to work for Firefox/Thunderbird.
This is a different bug, we're tracking this at Bug 833117.

G_SLICE=always-malloc will go the job of g_slice_set_config() for Firefox/Thunderbird, to make the program work as expected.
However Firefox/Thunderbird will still do g_slice_set_config() in main(), it generates the warning, I guess it should be harmless.

To summary, the current problem is caused by a change in libgobject, we can't fix that is Core/Disability Access APIs, so we should discuss it in Bug 833117, not here.
Comment 22 SuperThin 2013-07-13 19:11:25 PDT
I am using Kubuntu 13.04 32bit (kernel 3.8.0-19-generic) as "Mike Robinson 2013-05-03 10:20:34 PDT" above.

when I type ./firefox
the msg is:
(process:4049): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed

Firefox 22 start... everything seems to OK, but when I right click a web page, the popup menu doesn't display (I tested in safemod of Firefox also).
Comment 23 balakrishnan.erode 2013-08-26 22:06:09 PDT
I see this exact error in firefox 23 in ubuntu 13.04. Please reopen.
Comment 24 luis 2013-08-31 15:31:24 PDT
Same error here on archlinux 

$ uname -a
3.10.9-1-ARCH #1 SMP PREEMPT Wed Aug 21 13:49:35 CEST 2013 x86_64 GNU/Linux

$ firefox -v

(process:13662): GLib-CRITICAL **: g_slice_set_config: assertion `sys_page_size == 0' failed
Mozilla Firefox 23.0.1

Cf. https://bbs.archlinux.org/viewtopic.php?id=164476

Please reopen
Comment 25 Menja 2013-09-02 13:26:25 PDT
Same bug here when starting the firefox os simulator on ubuntu x64 13.04. Please reopen.
Comment 26 schubert.konstantin 2013-09-03 16:56:16 PDT
Same bug here when starting thunderbird  on ubuntu x64 13.04. Please reopen.
Comment 27 joopbraak 2013-09-04 23:06:16 PDT
@ balakrishnan.erode@gmail.com, luis@in-girum.net, Menja, schubert.konstantin@gmail.com

Please learn to read and then stfu.

I mean, for god sake, the post form Ginn Chen (explaining everything) is only a few posts above yours, can you at least not take the slithest effort to read that one?
Comment 28 schubert.konstantin 2013-09-05 07:19:09 PDT
I take the blame of not reading. But please consider your language.
Comment 29 joopbraak 2013-09-09 03:21:49 PDT
It's hard to stay polite when so many users actually disturb the solving process (instead of helping) by polluting the topic. I mean, if you really intend to have a meaningful contribution (and not only wanted to be heard, as in "I post, so I exist") you would at least read the topic to see what's already been said, no?

And tens of more 'Me too's are not really helpful either, when there's already enough confirmation and the problem is already well known.
Comment 30 Ely Lizaire 2014-01-08 00:47:19 PST
I got this error on my x86_64 Firefox aurora 27.0a2 (2013-12-08) running in LinuxMint 16 when using xdg-open to open a website from terminal. Firefox opens fine and has no problems, but its still an annoying problem. What other piece of information do I need to give to help?
Comment 31 sjw 2014-01-08 07:39:00 PST
This bug is FIXED. See Comment 21. Your problem is described in bug 833117.
Comment 32 Jone 2014-01-11 15:21:23 PST
This bug is NOT FIXED. 
Glib 2.38.2,
works only Firefox 25.0.1
Beta, Aurora (28.0a2) - crashes.
Comment 33 brunoric 2014-02-13 07:18:39 PST
This BUG is NOT FIXED!

I am having this issue when try to run firefox --chrome duckduckgo.com from Ubuntu's bash terminal.

(process:9795): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

=/
Comment 34 brunoric 2014-02-13 07:19:25 PST
Addendum:

Firefox version 27.0
Comment 35 joopbraak 2014-02-23 07:18:27 PST
@Jon @brunoric

Maybe you should learn to read before polluting this bug report even more.

I mean, did you even bother to at least read the comment above yours? With a link to comment 21 and to bug 833117 which explain perfectly well why this bug is marked as solved.

And if you're too stupid to understand that information then you shouldn't be commenting here at all, because you won't be able to have a meaningful contribution to solve this bug anyway.
Comment 36 Prasanna 2014-03-29 17:43:24 PDT
This is repeatable:

Thunderbird crashes on lubuntu 13.10 64bit, with this error,  when LibreOffice 4.2.2 is installed. Subsequently, no amount of uninstall/purge of LibreOffice and/or Thunderbird allows Thunderbird to restart correctly. Something is being left behind that causes issues. Any help on fixing will be much appreciated.
Comment 37 Steve Roylance 2014-04-01 17:48:09 PDT
Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Thunderbird/24.4.0
starting always produces this error
$ thunderbird &                                                       
Wed Apr  2 11:43:39 EST 2014                                                                      
[1] 15660                                                                                         
$                                                                            
(process:15660): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Comment 38 gulbax 2014-04-02 10:20:59 PDT
The BUG is still present in Firefox 28.0 - Archlinux
GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Comment 39 eegemen 2014-04-11 06:19:42 PDT
I'm also getting the same error and FF randomly freezes after a while. It's also present in Aurora (30.0a2)

Arch Linux x86_64.
Mozilla/5.0 (X11; Linux x86_64; rv:28.0) Gecko/20100101 Firefox/28.0
Comment 40 eegemen 2014-04-11 06:39:15 PDT
(In reply to sjw from comment #31)
> This bug is FIXED. See Comment 21. Your problem is described in bug 833117.

I'm sorry. Those for posting before reading comments above, see bug 833117. Unfortunately, Google brings here first.
Comment 41 Wayne Mery (:wsmwk, NI for questions) 2014-06-17 18:36:43 PDT
bug 833117 is strictly about a warning which does not cause a crash.
for actual crashes, please file a new bug report.
Comment 42 Haseeb Mahmud 2015-01-25 09:16:08 PST
Facing this bug again in latest stable release.
Comment 43 uran1980 2015-02-27 04:12:34 PST
Ubuntu 14.04
latest firefox: 36.0+build2-0ubuntu0.14.04.4
---
When I run this comand from console: 

```
/usr/bin/firefox -remote "openURL(http://some-local-url.local/)"
```
I see this message: 
(process:7378): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

I can not run debuger in netbeans cose this error persists. Please FIX THIS!!!
Comment 44 Kim 2015-03-07 18:30:42 PST
I too am running Ubuntu 14.04 and am getting this error.  I have updated all packages on my system - using the distribution upgrade method.  When I run firefox -v at the command prompt, it tells me I am running Firefox 36.0, but first it gives me this error:

GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

I am trying to run it headless (using Xvfb), in order to test some software with selenium.
Comment 45 Tonci Jukic 2015-03-20 03:17:42 PDT
This bug has not been fixed.
Ubuntu 14.10 - firefox aurora (developer edition) 38.02a - on startup this error pops up:

GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Comment 46 Varun Sharma 2015-04-08 07:45:49 PDT
Getting same issue since last update of firefox. Using Firefox 37.0.1 on Linux 3.19.2 Arch Linux x86_64.
Please fix it on priority basis, it is *really* annoying to see all the tabs getting closed randomly every few minutes.
Comment 47 Varun Sharma 2015-04-08 07:47:58 PDT
This is what I get when I run firefox from terminal:
(process:24198): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
[NPAPI 24613] ###!!! ABORT: Aborting on channel error.: file /build/firefox/src/mozilla-release/ipc/glue/MessageChannel.cpp, line 1591
[NPAPI 24613] ###!!! ABORT: Aborting on channel error.: file /build/firefox/src/mozilla-release/ipc/glue/MessageChannel.cpp, line 1591
Comment 48 Peleg 2015-04-14 02:15:39 PDT
I confirm this bug. I also use Firefox 37.0.1 on Ubuntu 14.04, 64bit.
Comment 49 rwmarch 2015-04-20 07:47:39 PDT
I confirm this bug. I also use Firefox 37.0.1 on Ubuntu 14.04, 64bit.
Comment 50 Sagi 2015-04-22 11:53:42 PDT
Can confirm, is bug. I also use Firefox 37.0.1 on Ubuntu 14.04, 64bit.
Comment 51 Bram Kuijper 2015-05-03 04:46:32 PDT
I confirm this bug. I use Firefox 37.0.2 on Ubuntu 15.04, 64bit.
Comment 52 moueza 2015-05-05 22:12:37 PDT
I confirm this bug. I use Firefox 37.0.2 on Ubuntu 15.04, 32bit.
Comment 53 robert leleu 2015-05-08 03:31:13 PDT
I confirm Firefox 37.0.2 Mint 17 Rebecca 64 bits
Comment 54 Nicolas Borboën 2015-05-12 02:12:51 PDT
$ firefox -v

(process:13855): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Mozilla Firefox 37.0.2

Ubuntu 14.04.2 LTS
Comment 55 Sebastian Simon 2015-05-13 06:38:58 PDT
I confirm this bug. I use Firefox 37.0.2 on Ubuntu 14.10, 64bit.
Comment 56 osmo.laitinen 2015-05-17 05:46:01 PDT
Happen with 38.0.1 as well.
Using Gnome 3.0.16 on Arch linux:

touko 17 15:31:06 arssi sudo[1610]: ossi : TTY=tty2 ; PWD=/home/ossi ; USER=root ; COMMAND=/usr/bin/hddtemp /dev/sda
touko 17 15:31:06 arssi sudo[1610]: pam_unix(sudo:session): session opened for user root by ossi(uid=0)
touko 17 15:31:06 arssi sudo[1610]: pam_unix(sudo:session): session closed for user root
touko 17 15:31:13 arssi firefox.desktop[1620]: (process:1620): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
touko 17 15:31:25 arssi kernel: NVRM: GPU at PCI:0000:01:00: GPU-41c51cbc-aa76-f96a-4a47-3cb8fedeefee
touko 17 15:31:25 arssi kernel: NVRM: Xid (PCI:0000:01:00): 6, PE0002 
touko 17 15:31:25 arssi kernel: NVRM: Xid (PCI:0000:01:00): 69, Illegal Class Error: ChID 0001, Class 00000000, Offset 0000026c, Data 00000000
touko 17 15:31:25 arssi kernel: NVRM: Xid (PCI:0000:01:00): 69, Class Error: ChId 0001, Class 00000000, Offset 0000026c, Data 00000000, ErrorCode 000048ee
touko 17 15:31:25 arssi kernel: NVRM: Xid (PCI:0000:01:00): 9, Channel 00000001 Instance 0000e8b8 status 0000001d
touko 17 15:31:27 arssi kernel: NVRM: os_schedule: Attempted to yield the CPU while in atomic or interrupt context
touko 17 15:31:29 arssi kernel: NVRM: Xid (PCI:0000:01:00): 12, Ch 00000001 Cl 00000000 Off 0000026c Data 00000000
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 69, Class Error: ChId 0001, Class 00000000, Offset 0000026c, Data 00000000, ErrorCode 00000000
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 9, Channel 00000001 Instance 0000e8b8 status 0000001d
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 12, Ch 00000001 Cl 00000000 Off 0000026c Data 00000000
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 6, PE0004 
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 56, CMDre 00000001 00000094 bfef0c11 00000004 00000084
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 56, CMDre 00000001 000000c0 bfef0f00 00000004 00000084
touko 17 15:31:30 arssi kernel: NVRM: Xid (PCI:0000:01:00): 6, PE0002 
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) NVIDIA(GPU-0): Failed to initialize DMA.
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)  *** Aborting ***
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) NVIDIA(0): Error recovery failed.
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) NVIDIA(0):  *** Aborting ***
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: Fatal server error:
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) Failed to recover from error!
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: Please consult the The X.Org Foundation support
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: at http://wiki.x.org
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: for help.
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
touko 17 15:31:33 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:31:36 arssi /usr/lib/gdm/gdm-x-session[961]: (WW) NVIDIA(0): WAIT (2, 6, 0x8000, 0xdffad000, 0x00000014)
touko 17 15:31:43 arssi /usr/lib/gdm/gdm-x-session[961]: (WW) NVIDIA(0): WAIT (1, 6, 0x8000, 0xdffad000, 0x00000014)
touko 17 15:31:51 arssi /usr/lib/gdm/gdm-x-session[961]: (WW) NVIDIA(0): WAIT (2, 6, 0x8000, 0xdffad000, 0x00000024)
touko 17 15:31:58 arssi /usr/lib/gdm/gdm-x-session[961]: (WW) NVIDIA(0): WAIT (1, 6, 0x8000, 0xdffad000, 0x00000024)
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (WW) NVIDIA(0): WAIT (1, 4, 0x8000, 0xdffad000, 0x00000094)
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) Backtrace:
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 0: /usr/lib/xorg-server/Xorg (OsLookupColor+0x119) [0x594a29]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 1: /usr/lib/libc.so.6 (__restore_rt+0x0) [0x7f65f784d53f]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 2: /usr/lib/libc.so.6 (__memmove_ssse3+0x40) [0x7f65f7949760]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 3: /usr/lib/xorg/modules/drivers/nvidia_drv.so (nvidiaAddDrawableHandler+0x51360) [0x7f65f0d62950]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 4: /usr/lib/libnvidia-glcore.so.340.76 (nvidiaAddDrawableHandler+0x5895a1) [0x7f65f17d2be1]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 5: /usr/lib/libnvidia-glcore.so.340.76 (nvidiaAddDrawableHandler+0x589a4b) [0x7f65f17d39cb]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 6: /usr/lib/libnvidia-glcore.so.340.76 (nvidiaAddDrawableHandler+0x58595c) [0x7f65f17cb81c]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 7: /usr/lib/libnvidia-glcore.so.340.76 (nvidiaAddDrawableHandler+0x5624c3) [0x7f65f1784f63]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 8: /usr/lib/xorg-server/Xorg (xorgGetVersion+0x4d84) [0x494b64]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 9: /usr/lib/xorg-server/Xorg (AbortDDX+0x85) [0x4797e5]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 10: /usr/lib/xorg-server/Xorg (LogSetParameter+0x92) [0x59cb12]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 11: /usr/lib/xorg-server/Xorg (FatalError+0x13d) [0x59d8ad]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 12: /usr/lib/xorg/modules/drivers/nvidia_drv.so (nvidiaAddDrawableHandler+0x24051) [0x7f65f0d08641]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 13: /usr/lib/xorg/modules/drivers/nvidia_drv.so (nvidiaAddDrawableHandler+0x2425c) [0x7f65f0d08afc]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 14: /usr/lib/xorg-server/Xorg (xf86Wakeup+0x1aa) [0x477c3a]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 15: /usr/lib/xorg-server/Xorg (WakeupHandler+0x6b) [0x43d6cb]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 16: /usr/lib/xorg-server/Xorg (WaitForSomething+0x1c3) [0x58d983]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 17: /usr/lib/xorg-server/Xorg (SendErrorToClient+0x111) [0x4388b1]
uko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 18: /usr/lib/xorg-server/Xorg (remove_fs_handlers+0x41b) [0x43cbcb]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 19: /usr/lib/libc.so.6 (__libc_start_main+0xf0) [0x7f65f783a800]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 20: /usr/lib/xorg-server/Xorg (_start+0x29) [0x427039]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) 21: ? (?+0x29) [0x29]
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) Segmentation fault at address 0x7f65f980f008
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: FatalError re-entered, aborting
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE) Caught signal 11 (Segmentation fault). Server aborting
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[961]: (EE)
touko 17 15:32:18 arssi gnome-session[968]: (gnome-settings-daemon:1007): Gdk-WARNING **: gnome-settings-daemon: Fatal IO error 11 (Resource temporarily unavailable) on X server :1.
touko 17 15:32:18 arssi org.a11y.atspi.Registry[990]: XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":1"
touko 17 15:32:18 arssi org.a11y.atspi.Registry[990]: after 1081 requests (1081 known processed) with 0 events remaining.
touko 17 15:32:18 arssi gnome-session[968]: (gnome-shell:1036): Gdk-WARNING **: gnome-shell: Fatal IO error 0 (Success) on X server :1.
touko 17 15:32:18 arssi gnome-session[968]: XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":1"
touko 17 15:32:18 arssi gnome-session[968]: (evolution-alarm-notify:1112): Gdk-WARNING **: evolution-alarm-notify: Fatal IO error 11 (Resource temporarily unavailable) on X server :1.
touko 17 15:32:18 arssi firefox.desktop[1620]: firefox: Fatal IO error 11 (Resource temporarily unavailable) on X server :1.
touko 17 15:32:18 arssi gnome-session[968]: after 4443285 requests (4443285 known processed) with 0 events remaining.
touko 17 15:32:18 arssi org.a11y.Bus[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.gtk.vfs.Daemon[966]: A connection to the bus can't be made
touko 17 15:32:18 arssi org.gtk.vfs.Daemon[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.gnome.Shell.CalendarServer[966]: gnome-shell-calendar-server[1054]: Lost (or failed to acquire) the name org.gnome.Shell.CalendarServer - exiting
touko 17 15:32:18 arssi org.gnome.Shell.CalendarServer[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.gnome.evolution.dataserver.Sources4[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.gtk.Private.UDisks2VolumeMonitor[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi org.gtk.Private.MTPVolumeMonitor[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi org.gnome.OnlineAccounts[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: (tracker-miner-fs:1107): GVFS-RemoteVolumeMonitor-WARNING **: Owner of volume monitor org.gtk.Private.UDisks2VolumeMonitor disconnected from the bus; removing drives/volumes/mounts
touko 17 15:32:18 arssi gnome-session[968]: (tracker-miner-fs:1107): GVFS-RemoteVolumeMonitor-WARNING **: Owner of volume monitor org.gtk.Private.MTPVolumeMonitor disconnected from the bus; removing drives/volumes/mounts
touko 17 15:32:18 arssi gnome-session[968]: (tracker-extract:1089): GVFS-RemoteVolumeMonitor-WARNING **: Owner of volume monitor org.gtk.Private.UDisks2VolumeMonitor disconnected from the bus; removing drives/volumes/mounts
touko 17 15:32:18 arssi gnome-session[968]: (tracker-extract:1089): GVFS-RemoteVolumeMonitor-WARNING **: Owner of volume monitor org.gtk.Private.MTPVolumeMonitor disconnected from the bus; removing drives/volumes/mounts
touko 17 15:32:18 arssi gnome-session[968]: ** (zeitgeist-datahub:1123): WARNING **: zeitgeist-datahub.vala:226: Unable to get name "org.gnome.zeitgeist.datahub" on the bus!
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.freedesktop.Tracker1[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.freedesktop.Tracker1[966]: Received signal:15->'Terminated'
touko 17 15:32:18 arssi org.freedesktop.Tracker1[966]: OK
touko 17 15:32:18 arssi org.gnome.evolution.dataserver.Calendar7[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi org.gnome.zeitgeist.Engine[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi org.gnome.zeitgeist.Engine[966]: [12:32:18.429341 WARNING] zeitgeist-daemon.vala:449: The connection is closed
touko 17 15:32:18 arssi gnome-session[968]: Received signal:15->'Terminated'
touko 17 15:32:18 arssi org.gnome.evolution.dataserver.Calendar7[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi org.gnome.evolution.dataserver.AddressBook9[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi org.gnome.evolution.dataserver.Calendar7[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi org.gnome.evolution.dataserver.AddressBook9[966]: g_dbus_connection_real_closed: Remote peer vanished with error: Error receiving message: Connection reset by peer (g-io-error-quark, 44). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: gnome-session[968]: WARNING: App 'gnome-settings-daemon.desktop' exited with code 1
touko 17 15:32:18 arssi gnome-session[968]: WARNING: App 'gnome-settings-daemon.desktop' exited with code 1
touko 17 15:32:18 arssi gnome-session[968]: gnome-session[968]: WARNING: Lost name on bus: org.gnome.SessionManager
touko 17 15:32:18 arssi gnome-session[968]: WARNING: Lost name on bus: org.gnome.SessionManager
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi gnome-session[968]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting.
touko 17 15:32:18 arssi polkitd[264]: Unregistered Authentication Agent for unix-session:c3 (system bus name :1.47, object path /org/freedesktop/PolicyKit1/AuthenticationAgent, locale en_US.UTF-8) (disconnected from bus)
touko 17 15:32:18 arssi gdm-password][948]: pam_unix(gdm-password:session): session closed for user ossi
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 13:78
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 13:64
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 13:66
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 13:67
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 13:65
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 226:0
touko 17 15:32:18 arssi acpid[243]: client 963[0:100] has disconnected
touko 17 15:32:18 arssi acpid[243]: client 963[0:100] has disconnected
touko 17 15:32:18 arssi acpid[243]: client connected from 362[0:120]
touko 17 15:32:18 arssi acpid[243]: 1 client rule loaded
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) Open ACPI successful (/var/run/acpid.socket)
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) NVIDIA(0): Setting mode "CRT-1:nvidia-auto-select"
touko 17 15:32:18 arssi kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: ChID 0001, Class 0000502d, Offset 00000860, Data b0008019
touko 17 15:32:18 arssi acpid[243]: client connected from 362[0:120]
touko 17 15:32:18 arssi acpid[243]: 1 client rule loaded
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) NVIDIA(GPU-0): Display (Samsung SyncMaster (CRT-1)) does not support NVIDIA
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) NVIDIA(GPU-0):     3D Vision stereo.
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: (II) systemd-logind: got resume for 13:68
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: The XKEYBOARD keymap compiler (xkbcomp) reports:
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: >                   Ignoring extra symbols
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: Errors from xkbcomp are not fatal to the X server
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: The XKEYBOARD keymap compiler (xkbcomp) reports:
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: >                   Ignoring extra symbols
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: Errors from xkbcomp are not fatal to the X server
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: The XKEYBOARD keymap compiler (xkbcomp) reports:
touko 17 15:32:18 arssi /usr/lib/gdm/gdm-x-session[360]: > Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
Comment 57 Ken Smith 2015-06-02 09:01:03 PDT
This is happening with 38.0.1. I see it in the system journal every time I start ff.

firefox -v

(process:32325): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Mozilla Firefox 38.0.1

Linux yozhik 4.0.4-2-ARCH #1 SMP PREEMPT Fri May 22 03:05:23 UTC 2015 x86_64 GNU/Linux
Comment 58 mlmneli 2015-06-24 18:42:22 PDT
I confirm this bug. Debian 8.0 (Jessie), firefox 38.0.5
Comment 59 mlmneli 2015-06-24 18:43:00 PDT
I confirm this bug. Debian 8.0 (Jessie), xfce4, firefox 38.0.5
Comment 60 ccwenlin 2015-08-04 23:28:01 PDT
I confirm this bug. CentOS Linux release 7.0.1406 (Core) Mozilla Firefox 39.0
Comment 61 Simón 2015-08-07 04:53:25 PDT
Same problem with Firefox 39.0.3 on Ubuntu 14.04 64 bits.

(process:23261): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Comment 62 Simón 2015-08-07 04:54:40 PDT
Is there any workaround?
Comment 63 mark 2015-08-07 17:08:19 PDT
Also confirmed on ubuntu 14.10 with firefox and thunderbird:

mmertel@mmertel-desktop:~$ /usr/bin/thunderbird -v

(process:5438): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Thunderbird 31.8.0
 
mmertel@mmertel-desktop:~$ /usr/bin/firefox -v

(process:5583): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Mozilla Firefox 39.0
Comment 64 Sangeetha 2015-08-21 05:11:50 PDT
same error in ubuntu 14.04 
(process:20235): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Mozilla Firefox 28.0
selinux is enabled in permisive mode.still i could see this message.
Comment 65 charney 2015-09-03 08:42:03 PDT
Bug is alive and well, Ubuntu 14.04.

    $ firefox -v
    
    (process:4215): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
    Mozilla Firefox 40.0.3
Comment 66 lars.bamberger 2015-09-13 09:36:39 PDT
Also seeing this on a (B)LFS system with firefox-36.0, glib-2.40.0, and thunderbird-17.0.8.
Comment 67 cybarc 2015-10-04 09:50:35 PDT
Ubuntu 14.04

$ firefox -v

(process:19163): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Mozilla Firefox 41.0.1
Comment 68 B00mzilla 2015-10-10 15:09:51 PDT
still around...
Ubuntu 14.04

$ firefox

(process:2538): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Comment 69 jarkko.hautakorpi 2015-10-12 04:27:12 PDT
This error prevents starting Xdebug session from Netbeans. Somewhat annoying.
My Kubuntu 14.04 is up to date with everything updated.

GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Comment 70 cl.ertl 2015-10-13 13:21:25 PDT
After a crash, trying to start firefox from the commandline gives this error in Lubuntu 14.04. and nothing else happens. Firefox starts again only after Lubuntu is shut down and restarted.
Comment 71 craigtski47 2015-10-16 13:19:20 PDT
Mint 17.2, based on Ubuntu 14.04.1 bug is still here:

firefox -v

GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
Mozilla Firefox 41.0.1

Also, when firefox starts, it's slow and opens in blocks on the screen instead of all at once.
Comment 72 kristoffer.grundstrom1983@gmail.com 2015-11-26 09:11:58 PST
I have the same issue when installing Thunderbird in Mageia 5 for x86_64 arch:

[root@Vanilla ~]# urpmi thunderbird-sv_SE --auto


    http://ftp.nluug.nl/pub/os/Linux/distr/mageia/distrib/5/x86_64/media/core/updates/thunderbird-sv_SE-38.3.0-1.mga5.noarch.rpm
    http://ftp.nluug.nl/pub/os/Linux/distr/mageia/distrib/5/x86_64/media/core/updates/thunderbird-38.3.0-1.mga5.x86_64.rpm
installing thunderbird-38.3.0-1.mga5.x86_64.rpm thunderbird-sv_SE-38.3.0-1.mga5.noarch.rpm from /var/cache/urpmi/rpms
Preparing...                     #############################################
      1/2: thunderbird           #############################################

(process:3767): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
      2/2: thunderbird-sv_SE     #############################################

Version of glib is 2.42.1

I have Gnome, Gnome Classic, KDE4, MATE and Cinnamon installed, but currently using KDE4 when I see this error.

KDE-version is 4.14.3

I'm not using any unstable update medias at all.

So this seems to have reemerged once again.

Reopening.
Comment 73 msjs 2015-12-06 20:49:42 PST
I have a near new install, fully updated. Thunderbird 38.4 ESR, Mageia 5, x86_64 with Lightning and Conversations. Had been working for 2-3 days until manually running a mail rule that was supposed to send a copy through gmail to a different email address. It put up 16 messages saying gmail smtp refused to send. 

Wouldn't start even in safe mode. Tried running thunderbird --new-instance and got message thunderbird was already running. Killed process and restarted thunderbird and all seems fine (for now).

Tried running same mail filter but could not repeat.
Comment 74 mrkafk 2015-12-17 05:39:39 PST
I have the same bug reappearing, redownloaded Tb 38.4 to be sure. System: Debian Stretch x64, dist-upgraded today; running KDE Plasma 5.
Comment 75 mswanson 2016-01-16 15:10:36 PST
I am getting the error constantly in Iceweasel on the Raspberry Pi 2 running the latest Debian. Not sure if I should be posting this somewhere else but I think it is crashing my browser.
Comment 76 Germano Massullo 2016-01-20 04:25:31 PST
No developers will take care of reading stuff in a bugreport marked as fixed. You should open a new one and post the new URL here so that everybody can add to CC
Comment 77 Roberto Fernandez Cueto 2016-03-07 00:47:36 PST
It happens too in FreeBSD 10.1-RELEASE-p26 for thunderbird v38.5.0 and firefox v45.0.1 with Lumina v0.8.8_1,1 using an amd64 architecture.
Comment 78 muosa.z 2016-03-28 20:11:13 PDT
hi all ..

what the ERROR :
(( Pincode? 
(process:3174): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed ))

Note You need to log in before you can comment on or make changes to this bug.