cannot select and copy text on about: pages

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
8 years ago
3 months ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Android
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

No description provided.
ugh, filing bugs on a tablet is terrible...

build id: 
Mozilla/5.0 (Android; Linux armv7l; rv:8.0a1) Gecko/20110718 Firefox/8.0a1 Fennec/8.0a1 ID:20110718034313

steps to reproduce:
1. go to about:firefox or about:
2. mouse down in the build id text

actual results:
the branding image at the top of the age is selected.

expected results:
the build id text is selected.
Summary: cannot select and copy text in ab → cannot select and copy text on about: pages
I thought this was a dupe, but I can't find the bug.
Blocks: 661388
On Fennec trunk desktop windows, I don't get to see selection handles at all.
In a debug build, I see a bunch of warnings, when trying to invoke selection on about: pages:
WARNING: Overflowed nscoord_MIN in conversion to nscoord: 'aValue >= nscoord_MIN
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 111
WARNING: Overflowed nscoord_MAX in conversion to nscoord: 'aValue <= nscoord_MAX
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 106
WARNING: Overflowed nscoord_MIN in conversion to nscoord: 'aValue >= nscoord_MIN
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 111
WARNING: Overflowed nscoord_MAX in conversion to nscoord: 'aValue <= nscoord_MAX
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 106
WARNING: Overflowed nscoord_MIN in conversion to nscoord: 'aValue >= nscoord_MIN
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 111
WARNING: Overflowed nscoord_MAX in conversion to nscoord: 'aValue <= nscoord_MAX
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 106
WARNING: Overflowed nscoord_MIN in conversion to nscoord: 'aValue >= nscoord_MIN
', file c:\mozilla-build\fennec_trunk2\_fennec\mobile\dist\include\nsCoord.h, li
ne 111
And in current Nightly on the LG Optimus Black, I'm not getting the selection handles, either.
Duplicate of this bug: 689094
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 3 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.