Customization Animation - Mozilla.com landing page update

RESOLVED FIXED

Status

Marketing
Copy
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: Dan Horner, Assigned: Tara (musingt))

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:6.0) Gecko/20100101 Firefox/6.0
Build ID: 20110713171652

Steps to reproduce:

We have commissioned an approx 1 minute animation explaining Add-ons and their benefits Bug 646439. I would like to include this video on the Mozilla.com landing page, in one of the sections underneath the spinning wheel: 
http://www.mozilla.com/en-US/firefox/fx/

The final version of animation should be ready between August 15th and 22nd
(Assignee)

Comment 1

7 years ago
Thanks Dan.   Did you mean that you want to include something within the 3 promo blocks below the panda section?  Or on the panda wheel when you click on "Add-ons" ? I think the promo area below it works better... and if that's the case, you don't need a design bug but simply a copy bug to figure out the copy.
(Reporter)

Comment 2

7 years ago
> Did you mean that you want to include something within the 3 promo blocks below the panda section?

Yes

>you don't need a design bug but simply a copy bug to figure out the copy.

Updated accordingly.
Component: Design → Copy
(Reporter)

Comment 3

7 years ago
Hi Guys

Final version of the animation is here. Please can we implement on the customization page, but on EN pages only for the time being (universal subtitled versions to come soon)?

File download:

clients.pokelondon.com/Firefox/Firefox_final.zip
Firefox
F1R3.f0x11

Suggested text: "Enhance, Customize and Personalize your Firefox with add-ons. Find out how."

Comment 4

7 years ago
I feel like Customize and Personalize sound really similar back to back like that, even though there are subtle differences. A slight rewording helps, I think:

Enhance, customize and make Firefox your own with add-ons. Find out how.
(Reporter)

Comment 5

7 years ago
That looks great - lets go ahead with this text.
(Assignee)

Comment 6

7 years ago
Great, looks like we're good to close this out.  Dan, please submit that string of text to LoFo on a website implementation bug, and she'll get that promo updated for you. cc-ing LoFo as a heads up / FYI.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Updated

7 years ago
Depends on: 689528
You need to log in before you can comment on or make changes to this bug.