[10.7] Firefox crash FinderKit@0x77bb7 while downloading

RESOLVED DUPLICATE of bug 670842

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 670842
7 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

(Blocks: 1 bug, {crash})

Trunk
x86_64
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(firefox7-)

Details

(crash signature)

(Reporter)

Description

7 years ago
This bug was filed from the Socorro interface and is 
report bp-fd5c44a8-cefd-4ca3-b517-37ae72110721 .
============================================================= 

Seen while looking at Mac specific crash stats. Happens across all versions - https://crash-stats.mozilla.com/report/list?signature=FinderKit@0x77bb7. Comments mention saving a picture, exporting bookmarks, and downloading files to a remote drive.

https://crash-stats.mozilla.com/report/index/fd5c44a8-cefd-4ca3-b517-37ae72110721


Frame 	Module 	Signature [Expand] 	Source
0 	FinderKit 	FinderKit@0x77bb7 	
1 	FinderKit 	FinderKit@0x77d1f 	
2 	FinderKit 	FinderKit@0x118b1b 	
3 	FinderKit 	FinderKit@0x161b22 	
4 	FinderKit 	FinderKit@0x16199e 	
5 	FinderKit 	FinderKit@0x161e9f 	
6 	FinderKit 	FinderKit@0x16b050 	
7 	FinderKit 	FinderKit@0x1630c6 	
8 	FinderKit 	FinderKit@0x19e524 	
9 	FinderKit 	FinderKit@0x19c120 	
10 	FinderKit 	FinderKit@0x19c1fa 	
11 	Foundation 	Foundation@0xbb8d 	
12 	AppKit 	AppKit@0x9a80f7 	
13 	CoreFoundation 	CoreFoundation@0x58693 	
14 	CoreFoundation 	CoreFoundation@0x581e5 	
15 	CoreFoundation 	CoreFoundation@0x38ba0 	
16 	HIToolbox 	HIToolbox@0x8503 	
17 	CoreFoundation 	CoreFoundation@0x4003f 	
18 	CoreFoundation 	CoreFoundation@0x84ba 	
19 	CoreFoundation 	CoreFoundation@0x4003f 	
20 	CoreFoundation 	CoreFoundation@0x40024 	
21 	CoreFoundation 	CoreFoundation@0xe283 	
22 	CoreFoundation 	CoreFoundation@0x148bc 	
23 	CoreFoundation 	CoreFoundation@0x13ceb 	
24 	HIToolbox 	HIToolbox@0x2d797 	
25 	HIToolbox 	HIToolbox@0x2d7d3 	
26 	libsystem_c.dylib 	libsystem_c.dylib@0x675c2 	
27 	libsystem_c.dylib 	libsystem_c.dylib@0x675c2 	
28 	CoreGraphics 	CoreGraphics@0x82e98 	
29 	HIToolbox 	HIToolbox@0x164d9 	
30 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
31 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
32 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
33 	libsystem_c.dylib 	libsystem_c.dylib@0x675c2 	
34 	HIToolbox 	HIToolbox@0x7c28 	
35 	HIToolbox 	HIToolbox@0x8d4d 	
36 	HIToolbox 	HIToolbox@0x8580 	
37 	HIToolbox 	HIToolbox@0x8126 	
38 	HIToolbox 	HIToolbox@0x8503 	
39 	GeForceGLDriver 	GeForceGLDriver@0x3f 	
40 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
41 	CoreFoundation 	CoreFoundation@0x1249a 	
42 	CoreFoundation 	CoreFoundation@0xf342 	
43 	libsystem_c.dylib 	libsystem_c.dylib@0x6b02e 	
44 	CarbonCore 	CarbonCore@0x2adf4 	
45 	libsystem_c.dylib 	libsystem_c.dylib@0x68824 	
46 	libobjc.A.dylib 	libobjc.A.dylib@0x1093c 	
47 	AppKit 	AppKit@0x8937e7 	
48 	Foundation 	Foundation@0x4105 	
49 	HIToolbox 	HIToolbox@0x2ec95 	
50 	HIToolbox 	HIToolbox@0x2e88b 	
51 	CoreGraphics 	CoreGraphics@0x635076 	
52 	CoreGraphics 	CoreGraphics@0x6350df 	
53 	CoreGraphics 	CoreGraphics@0x9f1d 	
54 	CoreGraphics 	CoreGraphics@0x149e63 	
55 	CoreFoundation 	CoreFoundation@0x316a4 	
56 	HIToolbox 	HIToolbox@0x1fc60 	
57 	HIToolbox 	HIToolbox@0x18904 	
58 	libsystem_c.dylib 	libsystem_c.dylib@0x4d15f 	
59 	CoreFoundation 	CoreFoundation@0x635e7 	
60 	CoreFoundation 	CoreFoundation@0xf7d5 	
61 	CoreFoundation 	CoreFoundation@0x6348f 	
62 	CoreFoundation 	CoreFoundation@0x38215 	
63 	HIToolbox 	HIToolbox@0x24fe 	
64 	HIToolbox 	HIToolbox@0x9b72 	
65 	CoreFoundation 	CoreFoundation@0x122c9 	
66 	HIToolbox 	HIToolbox@0x9aad 	
67 	AppKit 	AppKit@0x9190 	
68 	libsystem_c.dylib 	libsystem_c.dylib@0xa0788 	
69 	libobjc.A.dylib 	libobjc.A.dylib@0xed52 	
70 	CoreFoundation 	CoreFoundation@0x30e15 	
71 	AppKit 	AppKit@0x7336f 	
72 	libobjc.A.dylib 	libobjc.A.dylib@0xf049 	
73 	CoreFoundation 	CoreFoundation@0x37fe 	
74 	CoreFoundation 	CoreFoundation@0x38f58 	
75 	AppKit 	AppKit@0x87ba 	
76 	AppKit 	AppKit@0x6c221 	
77 	AppKit 	AppKit@0x6ceef 	
78 	AppKit 	AppKit@0x6c123 	
79 	AppKit 	AppKit@0x6f403 	
80 	libobjc.A.dylib 	libobjc.A.dylib@0xd2c5 	
81 	libobjc.A.dylib 	libobjc.A.dylib@0xd254 	
82 	CoreFoundation 	CoreFoundation@0x30738 	
83 	AppKit 	AppKit@0x8a94 	
84 	XUL 	nsHostResolver::ThreadFunc 	netwerk/dns/nsHostResolver.cpp:861

Updated

7 years ago
Blocks: 636455

Comment 1

6 years ago
It's #11 top browser crasher in 7.0b2 on Mac OS X.
All comments are about downloading files.
tracking-firefox7: --- → ?
Hardware: All → x86_64
Summary: [10.7] Firefox crash FinderKit@0x77bb7 → [10.7] Firefox crash FinderKit@0x77bb7 while downloading

Comment 2

6 years ago
It's #11 top browser crasher in 7.0b2 on Mac OS X.
All comments are about downloading files.
This looks like more fallout from the Lion-specific Apple file-picker crash bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670842

Comment 4

6 years ago
We're tracking the original.
tracking-firefox7: ? → -
You need to log in before you can comment on or make changes to this bug.