TI: Assertion failure: index < atomMap.length, at ../jsscript.h:689

RESOLVED DUPLICATE of bug 673767

Status

()

Core
JavaScript Engine
--
critical
RESOLVED DUPLICATE of bug 673767
7 years ago
5 years ago

People

(Reporter: decoder, Unassigned)

Tracking

(Blocks: 2 bugs, {assertion, testcase})

Trunk
x86_64
Linux
assertion, testcase
Points:
---
Dependency tree / graph
Bug Flags:
in-testsuite -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
The following testcase asserts on TI revision 9b9fd467eb5f (run with -j -m -n -a), tested on 64 bit:


status = x.length %= inSection;
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 673767
(Reporter)

Updated

7 years ago
Blocks: 676763
(Reporter)

Comment 2

5 years ago
A testcase for this bug was already added in the original bug (bug 673767).
Flags: in-testsuite-
You need to log in before you can comment on or make changes to this bug.