Last Comment Bug 673802 - Copy table from Firefox and paste in msoffice not working properly
: Copy table from Firefox and paste in msoffice not working properly
Status: RESOLVED DUPLICATE of bug 137450
: testcase
Product: Core
Classification: Components
Component: Serializers (show other bugs)
: Trunk
: All Other
: -- normal (vote)
: ---
Assigned To: Fabien Cazenave [:kaze]
:
Mentors:
data:text/html,<html><head></head><bo...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-24 12:14 PDT by ebrahim
Modified: 2012-01-17 02:59 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Compare of pasted table in Excel that copied from Chrome and Firefox (33.35 KB, image/png)
2011-07-24 12:14 PDT, ebrahim
no flags Details

Description ebrahim 2011-07-24 12:14:06 PDT
Created attachment 548035 [details]
Compare of pasted table in Excel that copied from Chrome and Firefox

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0a1) Gecko/20110720 Firefox/8.0a1
Build ID: 20110720030844

Steps to reproduce:

I wanted to copy a table from Firefox and paste it on msExcel (or msWord)


Actual results:

My table not pasted in Excel well.


Expected results:

Same Chrome or IE, I want be able to copy a table from Firefox and paste it on Excel or Word correctly.
Thanks :)
Comment 1 :Ehsan Akhgari (out sick) 2011-07-25 16:30:27 PDT
Fabien, could you please compare the contents of the clipboard with Firefox and Chrome both copying the table?
Comment 2 :Ehsan Akhgari (out sick) 2011-07-25 16:31:24 PDT
Ebraminio: can you please attach an HTML testcase which we can use to see this problem with?
Comment 3 ebrahim 2011-07-25 23:45:48 PDT
Added in URL.
Thank you :)
Comment 4 XtC4UaLL [:xtc4uall] 2011-07-26 14:10:56 PDT
Tested back to Firefox 2.0 => fails the same as current Trunk.

FWIW, pasting to OpenOffice works like expected ;-)
Comment 5 ebrahim 2011-09-06 05:50:37 PDT
Yes, working well with LibreOffice/OpenOffice Calc, but is there any chance to have this also with msExcel?
Thank you :)
Comment 6 :Ehsan Akhgari (out sick) 2011-09-06 09:34:43 PDT
Assigning to Fabien for investigation (see comment 2 please)
Comment 7 RNicoletto 2012-01-17 02:59:45 PST

*** This bug has been marked as a duplicate of bug 137450 ***

Note You need to log in before you can comment on or make changes to this bug.