Closed Bug 673918 Opened 9 years ago Closed 9 years ago

mozilla-beta & mozilla-release mobile tests should run on tegras

Categories

(Release Engineering :: General, defect, P4)

x86
All
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 676501

People

(Reporter: lsblakk, Unassigned)

References

Details

(Whiteboard: [releases][android][automation][tegras])

For this most recent beta release there were tests run on the build master (bm08) where they failed and then also on the test masters where they passed.  We should only be running tests on the test machines.
Looks like it's just mobile and mobile desktop tests on beta and release. We'd want to keep the 1.9.2 tests as is.
OS: Mac OS X → All
Summary: Should not be running tests on build masters for mozilla-beta releases (nor any release for that matter) → Should not be running mobile tests on build masters for mozilla-beta & mozilla-release releases
I didn't have a chance to look at this putting it back into the pool since I will be gone next week.
Assignee: armenzg → nobody
Blocks: 627271
Summary: Should not be running mobile tests on build masters for mozilla-beta & mozilla-release releases → mozilla-beta & mozilla-release mobile tests should run on tegras
Whiteboard: [releases][android][automation][tegras]
found in triage. 

1) this was not covered in the "turn on android tests everywhere" work in the last couple of weeks.

2) this also requires changes to release automation.
Priority: -- → P4
Is this the same as bug 676501 ?
yup, total dupe and Rail has a patch over there \o/
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 676501
It's not, but it's a dupe of bug 676689, so that's fine.
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.