Note: There are a few cases of duplicates in user autocompletion which are being worked on.

Allow authors to style the dropdown arrow in select element

RESOLVED DUPLICATE of bug 649849

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 649849
6 years ago
6 years ago

People

(Reporter: Sean Neilan, Unassigned)

Tracking

Trunk
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/13.0.782.99 Safari/535.1

Steps to reproduce:

Attempted to remove dropdown arrow from select element for purposes of better web design.


Actual results:

Found out there is no way to remove the dropdown arrow from a select element. See https://bugzilla.mozilla.org/show_bug.cgi?id=649849 for examples & discussion.


Expected results:

There should be a way for designers to remove the arrow from the select element
(Reporter)

Updated

6 years ago
See Also: → bug 649849
(Reporter)

Updated

6 years ago
Renaming bug 649849 seems better so we don't lose the discussion. Marking this bug as a duplicate.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649849
(Reporter)

Comment 2

6 years ago
Sorry about that, I didn't have permissions to rename the bug so I created a new one.
You need to log in before you can comment on or make changes to this bug.