Closed Bug 674610 Opened 9 years ago Closed 9 years ago

[10.7] OSX Lion update overrides our back/forward gestures

Categories

(Firefox :: General, defect)

6 Branch
x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 668953
Tracking Status
firefox6 - ---

People

(Reporter: cww, Unassigned)

References

(Blocks 1 open bug)

Details

In Firefox 5 in Snow Leopard, three-finger left-right are back/forward.  In 10.7, this brings up Mission Control and back/forward is now something else.  This is causing a bunch of user complaints.

See https://bugzilla.mozilla.org/show_bug.cgi?id=668953 for implementing the new gestures.
Blocks: 668953
Firefox should support Safari style two finger swipe left/right to navigate history instead.
See bug 668953 for a try build.

I don't see how this bug is different from 668953? Can we dupe this one?
Yeah, I think drivers were thinking perhaps there was a way to get our gestures back as a stopgap.

Readers: This bug is being fixed and actively worked on in bug 668953.  Check out progress there.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668953
You need to log in before you can comment on or make changes to this bug.