Able to share unsupported sharing protocols

VERIFIED DUPLICATE of bug 663116

Status

Fennec Graveyard
General
VERIFIED DUPLICATE of bug 663116
7 years ago
7 years ago

People

(Reporter: Gunnar Aas, Unassigned)

Tracking

Firefox 7
All
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549242 [details]
Screenshot of the bug.

Was testing testcase https://litmus.mozilla.org/show_test.cgi?id=22107,
I am still able to share links with an unsupported sharing protocol (about:, file:, javascript:, resource:,)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 663116
(Reporter)

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.