Closed Bug 675557 Opened 10 years ago Closed 10 years ago

when div is set to display:block from none, applet will reload, and then applet won't work again. My applet will communicate with javascript.

Categories

(Firefox :: General, defect)

5 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 90268

People

(Reporter: pan_qu, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Build ID: 20110707182747

Steps to reproduce:

My applet will communicate with javascript when load is over.
1. A div is set to "display:none" at the beginning. And there is a applet in this div.
2. set to display:block for this div. applet will load, now applet is working.
3. set to display:none and then again set to display:block for div. But the applet won't work again, applet is loaded completely again.


Actual results:

applet don't work again.


Expected results:

1. A div is set to "display:none" at the beginning. And there is a applet in this div.
2. set to display:block for this div. applet will load, now applet is working.
3. set to display:none and then again set to display:block for div. But the applet won't work again, applet is loaded completely again.
Presumably "applet" is the Java plugin.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 90268
> 1. When will this bug be fixed completely?
> 2. Do you have the schedule for this bug? 
> 3. which firefox version will this bug go into?

Nobody knows exactly, should be soon. Watch bug 90268, especially the "Target Milestone" field.
You need to log in before you can comment on or make changes to this bug.