Dragging the tab ONTO a bookmark folder does not work (anymore)

RESOLVED DUPLICATE of bug 674723

Status

()

RESOLVED DUPLICATE of bug 674723
7 years ago
7 years ago

People

(Reporter: jaclemire, Unassigned)

Tracking

8 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 549762 [details]
dragdrop_bookmark_Nightly.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:8.0a1) Gecko/20110801 Firefox/8.0a1
Build ID: 20110801030916

Steps to reproduce:

As usual, drag a tab on a bookmark folder to file a bookmark


Actual results:

Nothing


Expected results:

The selected folder has 4 little corners showing that tab is going in this folder.
This was working 2 days again.
I must say I have the latest version of FF nightly
(Reporter)

Comment 1

7 years ago
To see how this useful feature used to work try seamonkey with many tabs opened.

Note: Google Chrome does not have this feature.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674723

Comment 3

7 years ago
> As usual, drag a tab on a bookmark folder to file a bookmark

This is not possible anymore; it is a permanent change caused by the implementation of the tab animation (bug 455694). 
However it works if you drag and drop the website's favicon into the bookmarks library. This issue was already addressed in bug 674723 and it was set as a Wontfix. As a consequence, this could be set, as well as a wontfix.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674723
You need to log in before you can comment on or make changes to this bug.