Closed Bug 675626 Opened 9 years ago Closed 7 years ago

Tab playing sound icon

Categories

(Core :: General, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 486262

People

(Reporter: BenWa, Unassigned)

Details

This is often requested by users: A visual indicator to show which tab is currently playing sound.

The most recent request of this I have seen: http://i.imgur.com/PIJRn.png
http://www.reddit.com/r/reddit.com/comments/j5bl3/can_whoever_makes_browsers_please_consider_adding/

The biggest problem with implementing this would be plug-ins, however I'm sure we could propose a NPAPI feature and get major plug-ins used for sounds to implement this.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486262
You need to log in before you can comment on or make changes to this bug.