All users were logged out of Bugzilla on October 13th, 2018

webm video in Firefox 7 is distorted

VERIFIED DUPLICATE of bug 645284

Status

()

VERIFIED DUPLICATE of bug 645284
7 years ago
7 years ago

People

(Reporter: kbrosnan, Unassigned)

Tracking

7 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox6 unaffected, firefox7 affected, firefox8 unaffected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 550258 [details]
corrupt video playback

Play back http://people.xiph.org/~tterribe/tmp/sign_irene_cif-V100.webm in Firefox mobile 7 and the colors are all distorted. This seems to be fixed on the trunk.
(Reporter)

Updated

7 years ago
Component: General → Video/Audio
Product: Fennec → Core
QA Contact: general → video.audio
Version: Firefox 7 → 7 Branch
Fx6 (beta) is also unaffected.
So, if I revert every single change to media/libvpx between beta and aurora, I still get this bug, but if I apply the patch from bug 645284, the problem goes away (regardless of whether or not the other changes are reverted). I don't know why aurora is affected and beta isn't, as both are still using the ARM asm detokenizer.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 645284
Status: RESOLVED → VERIFIED
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.