Make the Highlighter Toolbar look like shorlander's design on Windows (Aero and XP)

RESOLVED DUPLICATE of bug 683906

Status

P2
normal
RESOLVED DUPLICATE of bug 683906
7 years ago
4 months ago

People

(Reporter: rcampbell, Assigned: paul)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [minotaur][best: 1d; likely: 3d: worst: 1w])

Attachments

(2 attachments, 3 obsolete attachments)

(Reporter)

Description

7 years ago
The highlighter toolbar should have the light on-dark styling designed by Stephen Horlander for Aero.

see http://people.mozilla.org/~rcampbell/images/DevTools-i01-%28Win7%29-%28Aero%29-v03.png

and http://people.mozilla.org/~rcampbell/images/DevTools-i01-%28Win7%29-%28Aero%29-v04.png
(Reporter)

Updated

7 years ago
Whiteboard: [minotaur][best: 1d; likely: 3d: worst: 1w]

Updated

7 years ago
Priority: -- → P2

Updated

7 years ago
Assignee: nobody → paul
Created attachment 556596 [details]
Toolbar Design Specs - i01
Created attachment 556971 [details]
Toolbar Design Specs - i02
Attachment #556596 - Attachment is obsolete: true
(Assignee)

Comment 3

7 years ago
Can we use this design for Linux as well?
(Assignee)

Updated

7 years ago
Summary: Make the Highlighter Toolbar look like shorlander's design on Windows Aero → Make the Highlighter Toolbar look like shorlander's design on Windows (Aero and XP)
(Assignee)

Comment 4

7 years ago
Created attachment 557499 [details] [diff] [review]
patch v1 WIP
(Reporter)

Comment 5

7 years ago
Created attachment 557608 [details]
screenshot of wip v1
(Assignee)

Updated

7 years ago
Blocks: 672006
(Assignee)

Comment 6

7 years ago
Created attachment 559099 [details] [diff] [review]
patch v1
Attachment #557499 - Attachment is obsolete: true
Attachment #557608 - Attachment is obsolete: true
Attachment #559099 - Flags: review?(dao)
Comment on attachment 559099 [details] [diff] [review]
patch v1

Some of the comments I just made in bug 683906 apply here as well.
Attachment #559099 - Flags: review?(dao) → review-
(Assignee)

Comment 8

7 years ago
Merging this bug in bug 683906.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX

Updated

7 years ago
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 683906

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.