Unable to access Ubiquiti Product web interfaces

RESOLVED DUPLICATE of bug 659569

Status

()

RESOLVED DUPLICATE of bug 659569
8 years ago
8 years ago

People

(Reporter: arthur.stephens, Unassigned)

Tracking

5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Build ID: 20110707182747

Steps to reproduce:

Tried to navigate to Ubiquiti products web interface after upgrading to Firefox 5


Actual results:

I get error message:
The page isn't redirecting properly
Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Click Try again...
I get the products login Page.
After entering Username and Password and clicking Login the screen reloads the same login page. This will happen over and over forever.

If you do Options - Options - Privacy - Clear your recent history - clear Cache only and then immediately enter username and password you then sometimes log in. 



Expected results:

Should be able to navigate to the log in page, enter username and password and then login. Works fine using Google chrome

Comment 1

8 years ago
This may already be solved in bug 659569.

Are you able to test the latest nightly and find out whether the bug still exists?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Comment 2

8 years ago
A more user friendly link to the latest nightly:
https://nightly.mozilla.org/
(Reporter)

Comment 3

8 years ago
OK running the current version of nightly 8.0a1 (2011-08-04)
All is well - no problems so far accessing the equipment. Will continue to use Nightly.

Comment 4

8 years ago
Sounds good to hear that!

If I interpret bug 659569 correctly the fix should be available in Firefox 6, Firefox 7 and Firefox 8, so the current users of Firefox 5 will receive this fix when they get upgraded to Firefox 6 around August 16th.


I'll duplicate this bug against bug 659569 since that one most likely solved this problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659569
You need to log in before you can comment on or make changes to this bug.