Closed Bug 676666 Opened 11 years ago Closed 9 years ago

embedded youtube player renders incorrectly in 8.0a1 - google+

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: justinf.utest, Unassigned)

Details

Attachments

(1 file)

979.50 KB, application/octet-stream
Details
Attached file googleplus.doc
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17
Build ID: 20110420140830

Steps to reproduce:

Log into google+
Watch an enbedded youtube video


Actual results:

Firefox Nightly: Youtube "Mute" button and "Just Watch" page were not rendered correctly
Firefox Aurora: no problem
Firefox Beta: no problem

Exists in Beta (Y/N): N
Exists in Aurora (Y/N): N
Exists in Nightly (Y/N): Y
OS: Win 7 64-bit


Expected results:

Elements should render correctly
Against Nightly I see a misrendered Mute Button only with HTML5 Video Content (has the Style of the Pause Button + is flickering).

With Flash Content both the "Mute" and "Watch Later Buttons" are rendered correctly using Flash 11.0.1.60.

I skipped through https://plus.google.com/sparks/interests/Movies?hl=en.

uTest, for the Future: please attach your Screenshots separately to the Reports you file.
Version: 3.6 Branch → Trunk
Status: UNCONFIRMED → NEW
Ever confirmed: true
I can't reproduce.
ANd https://plus.google.com/sparks/interests/Movies?hl=en is 404
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.