VERIFIED DUPLICATE of bug 56062

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 56062
17 years ago
10 years ago

People

(Reporter: scottputterman, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Using 2001020320 on NT.

This was reported by one of our users. Open http://www.radio-canada.ca/nouvelles/
in a new window.

click on one of the links in the center of the page or in the left navigation
bar.  It will have the same url as the original and the back button will not be
enabled.  You are unable to navigate backwards on this site.
Worksforme assuming I first go to a non-framed site (linux build 2001-01-30-10).
 The failure of "back" to work if the first site in a window is framed until one
goes to a non-framed site is bug 56062.  I think this is a duplicate of bug 56062...
This is indeed a dupe of 56062

*** This bug has been marked as a duplicate of 56062 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.