Tapping in location bar does not create insertion point tab

RESOLVED DUPLICATE of bug 652168

Status

RESOLVED DUPLICATE of bug 652168
7 years ago
7 years ago

People

(Reporter: axelboldt, Unassigned)

Tracking

Firefox 6
x86
Windows XP

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

This is on a Samsung Galaxy SII running Android 2.3. 

While entering text into the location bar: if you try to move the insertion point by short-tapping somewhere in the location bar, the insertion point moves but the familiar 'insertion point tab' (that allows to further adjust the insertion point position) does not appear. This is in contrast to all other android text entry boxes and makes changing the insertion point extremely hard.



Expected results:

'Insertion point tab' should appear.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652168
You need to log in before you can comment on or make changes to this bug.