Last Comment Bug 677087 - Firefox tab bar scroll buttons are too narrow on Linux
: Firefox tab bar scroll buttons are too narrow on Linux
Status: RESOLVED FIXED
: regression
Product: Core
Classification: Components
Component: XP Toolkit/Widgets: XUL (show other bugs)
: Trunk
: x86 Linux
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
: 678991 (view as bug list)
Depends on: 677091
Blocks: 585069
  Show dependency treegraph
 
Reported: 2011-08-07 07:37 PDT by Dão Gottwald [:dao]
Modified: 2011-09-22 14:44 PDT (History)
7 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Dão Gottwald [:dao] 2011-08-07 07:37:10 PDT
Starting with today's Linux nightly, the tab bar's scroll buttons are too narrow. The arrow seems to overflow the button. I suspect this is a regression from bug 585069.
Comment 1 Alice0775 White 2011-08-15 08:43:24 PDT
*** Bug 678991 has been marked as a duplicate of this bug. ***
Comment 2 Stefan 2011-08-15 13:02:48 PDT
(In reply to Dão Gottwald [:dao] from comment #0)
> I suspect this is a regression from bug 585069.

The first bad revision is:
changeset:   73928:7fece42cb99a
user:        Neil Deakin <neil@mozilla.com>
date:        Fri Aug 05 15:24:24 2011 -0400
summary:     Bug 585069, support ratio scaling for xul images, r=dbaron
Comment 3 Neil Deakin 2011-08-18 04:36:34 PDT
Should be fixed by 677091.

Note You need to log in before you can comment on or make changes to this bug.